Sem permissões suficientes para acessar esta página

Otem fui atualizar o blog para a última versão do WordPress e enfrentei alguns problemas. O primeiro problema que enfrentei foi  porque eu estava utilizando um plugin de atualização automática chamado Wordpress Automatic Upgrade, este plugin apresenta algumas vantagens como possibilidade de realizar o backup da database antes da  atualização etc. O problema é que os arquivos que ele baixou para o ftp aqui do blog vieram com as permissões trocadas. Outra coisa que encomodou é que o plugin colocou uma mensagem para atualizar o blog embaixo de outra mensagem nativa pedindo para atualizar também, algo bem chato. O pior é que na última etapa o plugin não conseguiu concluir a atualização.

Assim fui utilizar o atualizador nativo do WordPress e também não funcionava. Fui investigar o porque disso e descobri que que este plugin problemático trocou as permissões dos arquivos. Resultado: Deletei todos os arquivos com permissões trocadas e fiz a atualização do Blog manualmente. Lição: Utilize o sistema de atualização nativa do WordPress é a melhor opção.

Depois de todos os arquivos novos no FTP fui acessar o wp-admin e a seguinte mensagem apareceu: "Sem permissões suficientes para acessar esta página" depois de muito investigar em sites estrangeiros descobri que para solucionar este problema você precisa deletar ou renomear o arquivo pt_BR.php dentro de wp-content/languages. Eu preferi renomear pois ninguém sabe o dia de amanhã :). Fica então esta dica.